Дерево смет

Левая панель программы - дерево смет.
Эта панель всегда доступна. Скрыть и вызвать ее можно кнопкой "Иерархия". Вы можете создать новую папку, объект, смету или открыть для работы ранее созданные. Для этого воспользуйтесь кнопками "Создать" или "Открыть". Если Вы не создаете новую папку, то Ваша смета автоматически помещается в папку "Мои сметы".
Вы можете удалять, изменять, искать, копировать и вставлять объекты и сметы. Добавлять и удалять папки. Для этого выделите нужную Вам смету, объект или папку и правой кнопкой мыши вызовите контекстное меню.

Или воспользуйтесь кнопками на панели инструментов.
При необходимости можно экспортировать смету или объект. Для этого выберите соответствующее контекстное меню. Далее выберите каталог для экспорта.


Панель свойств

Правая панель, закладка "Свойства".
Выделите нужную Вам смету. При нажатии закладки "Свойства" на экране появляется окно со свойствами, задаваемыми при заведении этой сметы:

Вы можете изменить наименование сметы, объекта или папки. Введите вручную другое наименование сметы в поле "Наименование" на правой панели и нажмите кнопку "Изменить" на панели свойств. На экране появляется сообщение:

Нажмите "Да", если Вы хотите изменить наименование сметы, и "нет" в противном случае. Если после внесения изменений Вы попытаетесь перейти на другую панель, не нажав кнопку "Изменить", на экране появится такое же сообщение.

Для пересчета выбранной сметы или объекта в цены другого региона пометьте соответствующий флажок на панели. Далее выберите необходимый регион и нажмите кнопку "Старт".
ВНИМАНИЕ! Пересчет возможен только при наличии оригинального компакт-диска c РСС в устройстве для чтения компакт-дисков Вашего компьютера. При отсутствии компакт-диска c РСС программа предложит вам указать его расположение вручную.

Укажите расположение компакт-диска c РСС.

После успешного завершения пересчета будет выдано сообщение:


Панель поиска

Правая панель, закладка "Поиск".
При нажатии закладки "Поиск" на экране появляется окно, в котором Вы можете задать параметры для поиска.

После введения строк для поиска папок, объектов, смет нажмите кнопку "Найти". Для поиска далее нажимайте еще раз кнопку "Найти".

В том случае, если искомый параметр более не найден, на экране появляется сообщение:


Импорт смет и объектов

Данный режим предназначен для обмена сметами (объектами) между различными копиями программы. При экспорте сметы (объекты) помещаются в выбранную папку, из которой и существует возможность их импорта.
Также этот режим необходим для импорта существующих смет из РСС прошлых выпусков, с целью их пересчета в новый уровень цен, для дальнейшего использования. Для начала импорта нажмите соответствующую кнопку на "Панели инструментов".
Вы увидите следующее окно:

Нажмите на кнопку выбора каталога и укажите необходимую папку со сметами:

Укажите необходимый для импорта элемент и нажмите кнопку "Старт"

Если указанный элемент из РСС прошлых выпусков, то будет предложен его импорт с пересчетом в цены января текущего РСС, иначе требуется лишь импорт:

После успешного завершения импорта будет выдано сообшение:

Элементы, импорт которых уже произведен, помечаются флажком:

При проведении импорта элементов проверяется наличие папки "Импорт" в каталоге Ваших смет и при ее отсутствии она создается. Все импортированные элементы помещаются туда.
Если элемент из РСС прошлых выпусков, он соответствующим образом помечается:


Сервис

В меню "Сервис" содержатся справочники, используемые в программе, доступные для редактирования.
Нажмите кнопку "Сервис".
На экране появляется окно:

Для редактирования выберите необходимый справочник.

Изменить регион РФ

В данном разделе предоставляется возможность изменить установленный основной регион РФ.

Выбор нового региона РФ в качестве основного необходимо подтвердить.

При первом запуске программы "Экспресс-смета" основной регион РФ - неизвестен.
Окно выбора основного региона РФ будет предложено автоматически.
Без наличия установленного основного региона РФ дальнейшая работа невозможна.

О программе

В данном разделе содержится информация об этом продукте, его разработчике и адрес Internet-сайта технической поддержки.


Временные, прочие, дополнительные

Справочники "Временные здания и сооружения", "Прочие работы и затраты", "Дополнительные начисления" используются для составления сводного сметного расчета из локальной сметы.
При выборе справочников на экране появляется окно:

или:

или:

Поля в указанных окнах можно добавлять, редактировать и удалять. Для того, чтобы удалить строки, выделите их и нажмите клавишу "Delete" на клавиатуре. Нажмите кнопку "Оk " - для выхода.


Коэффициенты инфляции

Коэффициенты инфляции применяются при расчете сметных затрат и зависят от периода выполнения работ, указанного при заведении сметы.
Коэффициенты инфляции за год текущего РСС удалять нельзя, можно только редактировать.
Можно при необходимости добавить или удалить коэффициенты инфляции за последующие года для увеличения периода выполнения работ в сметах. Для того, чтобы удалить строки, выделите их и нажмите клавишу "Delete" на клавиатуре.
При обращении к пункту меню "Коэффициенты инфляции" на экране появляется окно:

Нажмите кнопку "Оk " - для выхода.


Создание сметы

Нажмите кнопку "Создать".
На экране появляется окно:

Укажите тип. Для этого выберите пункт.
Введите номер, вид, наименование сметы, а также период выполнения работ.
Вид сметы определяет отнесение показателей стоимости в объекте по видам работ и затрат.
Период выполнения работ необходим для расчета стоимости строительства объектов с учетом периода строительства. Расчет производится автоматически с помощью инфляционных коэффициентов, которые хранятся в соответствующем справочнике меню "Сервис".
Создание объекта подробно описано в работе с объектом.
Когда все необходимые данные введены, нажмите кнопку.
На экране появляется окно:


Открытие сметы

Открытие существующей (ранее созданной) сметы.
Нажмите кнопку "Иерархия", если дерево смет невидимо. Выделите нужную смету в дереве смет (левая панель).
Выберите в меню кнопку "Открыть", на экране появляется окно:

Здесь Вы можете добавлять новые строки, новые разделы, редактировать и удалять уже существующие.
При работе со сметой общая стоимость по текущей строке, текущему разделу и в целом по смете пересчитывается автоматически и видна на экране.


Работа со строками

В окне сметы Вы можете ввести новые строки, изменить или удалить уже существующие.
Вы можете выбрать и занести в смету строки из справочника РСС или завести их вручную.
Показатели стоимости, выбранные в РСС заносятся в смету по одному. Одновременно с показателями в смету автоматически заносятся соответствующие им поправки, отмеченные в справочнике РСС флажком [image].

Для показателей стоимости из части "Объекты-аналоги", при наличии у них элементов замены, возможна вставка в смету структуры.
Подробнее навигация по РСС представлена в разделе Работа с РСС.

Позиции, занесенные в смету из РСС , выделены желтым цветом.

Для занесения объема по строке нужно заполнить поле "Количество". Количество нужно вводить только для стоимостного показателя. Поправки при этом пересчитываются автоматически (в пределах текущего раздела).
Последующие показатели, необходимые для включения в смету, выбираются из справочника аналогичным способом.
При включении стоимостных показателей в смету, они располагаются после выделенной строки.

Сметные строки, занесенные из справочника РСС, не редактируются. Изменить в этой строке можно только порядковый номер, наименование и количество. Для просмотра "Всего затрат" по строке, воспользуйтесь горизонтальной полосой прокрутки. Пять первых столбцов заморожены, остальные можно просматривать по необходимости.

Заведение сметной строки вручную.
Подведите курсор к пустой строке и введите все необходимые данные с клавиатуры Вашего компьютера.
Строки, заведенные Вами вручную, остаются белыми и могут редактироваться.

Стоимость работ и материалов необходимо вводить округленными до рубля.
Уменьшить стоимость затрат в смете можно при помощи так называемых "отрицательных" строк. Затраты или количество в такой строке вводятся со знаком "-" и автоматически становятся красными. В обосновании сметных строк заведенных вручную рекомендуется указывать первым символом "+" (или "-" для отрицательных строк).

Удаление строк.
Выделите строку, которую Вы хотите удалить. Для выделения нескольких строк, необходимых для удаления, нажмите клавишу "Ctrl" или "Shift". Не отпуская ее, выделяйте необходимые строки. Нажмите клавишу "Delete" на клавиатуре Вашего компьютера, кнопку "Удалить" или воспользуйтесь контекстным меню.

Ответьте "Да", если Вы действительно хотите удалить сметные строки, и "Нет", если передумали это делать.

Операции со строками.
Вставка строк осуществляется в любом месте.

Для этого воспользуйтесь клавишей "Insert" на клавиатуре или контекстным меню сметы.

Для перемещения строк внутри сметы используйте стрелки в левом нижнем углу экрана.

Также допускается копирование и вставка выделенных строк, как внутри сметы так и между разными локальными сметами. Для операций копирования и вставки воспользуйтесь комбинациями клавиш "Ctrl+C" и "Ctrl+V", либо контекстным меню.
Для удобства работы со строками можно убрать с экрана заголовок сметы, также доступна функция перенумерации строк и др. операции и все это с помощью контекстного меню.


Разделы сметы

При создании сметы автоматически создается новый раздел. В смете можно работать с одним или несколькими разделами.
Разделы можно создавать и удалять с помощью контекстного меню вызываемого путем нажатия правой кнопки мыши или, используя соответствующие кнопки на панели инструментов.

В нижней части экрана Вы видите параметры текущего раздела.

Создание раздела
Нажмите кнопку "Создать" или выберите пункт "Создать раздел" из контекстного меню. Новый раздел добавится в конец сметы. После создания раздела можно отредактировать его название и номер. Добавить необходимые строки и ввести период выполнения работ.

Период по смете принимается по максимальному периоду разделов. Если период выполнения работ не задан, то стоимостные показатели рассчитываются в ценах января.
По каждому разделу Вы можете ввести определенный поправочный коэффициент к стоимости работ (или материалов), применяемых при особых условиях производства работ. Эти коэффициенты Вы можете посмотреть в технических частях РСС. (см. Работа с РСС).
При изменении коэффициента к стоимости работ или материалов, а также периода выполнения работ пересчет сметы выполняется автоматически.
Для вставки раздела в нужную часть сметы воспользуйтесь пунктом контекстного меню "Вставить раздел" или комбинацией клавиш (Ctrl+I).
Строки с названиями разделов при копировании и вставке не переносятся.
Метка "Автоперенумерация разделов" позволяет при удалении разделов сохранять последовательную нумерацию разделов в смете начиная с Раздела №1.

При удалении последнего раздела из сметы будет создан новый раздел №1 - автоматически.


Печать, экспорт сметы

Смету можно распечатать, нажав кнопку "Печать".
На экране появляется окно с отчетом документа. В левой части окно для быстрого перехода по разделам сметы.

Наверху расположена панель для управления отчетом.

Внизу располагается панель инструментов для навигации по отчету.

Полученный документ можно распечатать, нажав кнопку [image].
Также Вы можете экспортировать документ в Excel, Word и т.д., нажав кнопку [image].
Доступны и другие функции управления отчетом.
Кроме того, возможен прямой экспорт документа в Excel, который производится нажатием клавиши [image].


 Сохранение сметы

После окончания работы со сметой ее нужно закрыть. Для этого нажмите кнопку "Закрыть". При наличии изменений в смете появится сообщение:

Ответьте "Да" для сохранения и "Нет" для отказа от сохранения внесенных изменений. После закрытия сметы вы попадете в дерево смет.
Также возможно сохранить смету без ее закрытия, нажав кнопку "Сохранить" или воспользоваться контекстным меню.


Сводный сметный расчет

Для формирования сметы на правах сводного сметного расчета нажмите кнопку:

Норму на временные здания и сооружения Вы можете выбрать из соответствующего справочника.

Прочие работы и затраты пополняются нажатием кнопки "Добавить".

Далее выбираем необходимые строки из справочника, при желании сразу указав суммы затрат округленные до рубля. Пополнить справочник можно в соответствующем пункте меню "Прочие работы и затраты".

Дополнительные начисления пополняются нажатием кнопки "Добавить".

Далее выбираем необходимые строки из справочника, при желании изменив процент начислений. Пополнить справочник можно в соответствующем пункте меню "Дополнительные начисления". Строка НДС (при наличии) всегда должна быть последней в списке дополнительных начислений. Иначе при выходе из режима формирования сводного сметного расчета Вы получите предупреждение об ошибке

При добавлении "Прочих работ и затрат" и "Дополнительных начислений", можно пополнить список затрат только строками, которые пока отсутствуют в смете.
Пример сводного сметного расчета см. ниже.


Создание объекта

Нажмите кнопку "Создать" (см. создание сметы).
На экране появляется окно:

Выберите тип. Для этого отметьте пункт [image], щелкнув левой кнопкой мыши.
Укажите номер и наименование объекта. Нажмите клавишу [image].
Созданный объект появляется в дереве смет:


Привязка смет

Для расчета объекта нужно привязать относящиеся к нему сметы. Привязать можно только сметы, находящиеся в текущей папке. Если Вы хотите привязать смету из другой папки, то ее предварительно нужно скопировать в текущую папку, используя пункты контекстного меню "Копировать" и "Вставить".

Выделите нужный Вам объект, к которому Вы хотите привязать сметы. Нажмите кнопку "Открыть" (или аналогичную кнопку в контекстном меню). Контекстное меню появляется при нажатии правой кнопки мыши.

На экране появляется окно:

Нажмите кнопку "Привязать".
На экране появляется окно, в котором Вы должны отметить сметы для привязки к объекту.

Наличие флажка [image] означает, что смета выбрана для привязки к объекту. Нажмите клавишу [image].
Перед вами появится окно:

Нажмите кнопку "Закрыть".
На экране появляется сообщение:

При нажатии клавиши [image], выбранные сметы будут привязаны к объекту.
На экране появляется окно:

Привязанная смета переместилась внутрь объекта. Для открытия и просмотра состава смет в объекте "Новый объект" нажмите значок [image]. Перед Вами появляется окно:

Привязка смет, сохранение объекта и другие операции также можно осуществить с помощью контекстного меню. Контекстное меню появляется при нажатии правой кнопки мыши.


Исключение смет

Выделите на левой панели нужный объект. Нажмите кнопку "Открыть".
Перед вами появляется окно:

На правой панели выделите смету, которую вы хотите исключить из объекта. Нажмите кнопку "Освободить".

Нажмите [image], если Вы действительно хотите исключить смету из объекта.

Нажмите кнопку "Закрыть". На экране появляется сообщение:

При сохранении изменений в объекте на экране появляется окно:

Исключение смет, сохранение объекта и другие операции также можно осуществить с помощью контекстного меню. Контекстное меню появляется при нажатии правой кнопки мыши.


Параметры объекта

Вид привязанной к объекту сметы определяет, в какую графу выводится ее стоимость ("Подряд", "Оборудование" или "Прочие").
Вид сметы можно выбрать при создании сметы или изменить позднее.

Для формирования объектной сметы на правах сводного сметного расчета нажмите кнопку:

Процесс формирования подробно описан в разделе сводный сметный расчет.
Пример сформированного расчета см. ниже.


Редактирование смет, привязанных к объекту.

Сметы, привязанные к объекту, редактируются, как описано в разделе работа со сметами.
После редактирования привязанных смет стоимостные показатели объекта пересчитываются автоматически.


Печать, экспорт объекта

Печать и экспорт объекта осуществлять аналогично печати, экспорту сметы.


Открытие РСС

Не закрывая главного окна программы (окна смет), нажмите кнопку меню РСС.
На экране появляется окно:

Окно РСС состоит из трех панелей:
- наверху - панель инструментов.
- на левой панели располагается иерархическая структура РСС (разделы, подразделы, параграфы и группы);
- на правой панели - содержание папки, выбранной на левой панели.

Что такое РСС Вы можете посмотреть, нажав кнопку "Техчасть" и выбрав "Введение".

При работе со справочником РСС на панели задач вашего компьютера будут две закладки: "Экспресс-смета " - Ваша смета и "РСС" - иерархическая структура справочника РСС и стоимостные показатели. Щелкая по этим закладкам Вы можете переходить от сметы к справочнику РСС.


Навигация в РСС

Поиск необходимых для включения в смету показателей осуществляется путем поочередного выбора вложенных друг в друга папок на левой панели окна.
Для этого нажимайте значок [image] или открывайте папки, щелкая левой кнопкой мыши дважды (как в проводнике Windows).
Внутренние границы панелей окна можно двигать как по горизонтали, так и по вертикали.

Нижним уровнем иерархии в РСС является группа показателей стоимости.

Правая панель содержит группу стоимостных показателей (верхняя панель) и поправки (если они есть) к текущему показателю (нижняя панель).
Отрицательные поправки выделены красным цветом.
Показатели стоимости из части "Объекты-аналоги" представлены на объект в целом, на единицу мощности и на единицу площади (длины).
Каждый показатель стоимости складывается из элементов (указана доля каждого в общей стоимости).

Для показателей стоимости из части "Объекты-аналоги" доступна информация (при нажатии на кнопку "Информация") об основных объемно-планировочных показателях выбранного объекта-аналога и его технические характеристики.

Для показателей стоимости из части "Комплексы работ" доступна информация (при нажатии на кнопку "Информация") о составе работ выполняемых при применении выбранного комплека..

Все показатели стоимости рассчитаны на 1 января.

Выбор и вставка показателей стоимости в смету.
Выберите необходимый показатель стоимости.
Также Вы можете отметить одну или несколько поправок к текущему показателю флажком [image].

Нажмите кнопку "Занести".
Для вставки показателей необходима предварительно открытая смета. Иначе Вы получите предупреждение:

После успешной вставки на экране должно появиться сообщение:

Допускается вставлять одновременно только один показатель стоимости.

Для показателей стоимости из части "Объекты-аналоги", при наличии у них элементов замены, возможна вставка в смету структуры.

Для этого необходимо нажать кнопку "Занести структуру".

После подтверждения операции:

Вы получите сообщение:

Подробное описание работы со сметой в разделе работа со сметой.


Поиск в РСС

Кнопка "Поиск" позволяет осуществлять поиск показателей по наименованию. Для этого необходимо выбрать режим и ввести нужные фразы.

В результате поиска на экране появляется окно с первым показателем стоимости РСС, соответствующими Вашему запросу:

Продолжайте поиск далее при необходимости. При изменении пераметров для поиска он будет начат заново - с начала РСС.
При отсутствии показателей удовлетворяющих условиям поиска Вы получите следующее окно.


Технические части в РСС

Кнопка "Техчасть" позволяет обратиться к технической части текущего раздела или вида работ РСС.

Кроме того, всегда доступны "Введение" и "Часть IV".

Вернуться из окна РСС в главное окно программы Вы можете закрыв РСС, нажав кнопку [image], или выбрать окно "Экспресс-смета" на панели задач.
Для показателей стоимости части "Объекты-аналоги" в технической части содержатся дополнительные сведения (развернутые стоимостные показатели, сводные таблицы) для объектов-аналогов с закрытой структурой.


Дополнительные возможности

При установке программы "Экспресс-смета" создается группа РСС текущего года (например РСС-2026), в которую помещаются ярлыки:

  • Экспресс-смета (бесплатная программа для составления смет с использованием РСС ),
  • Восстановление данных (в случае повреждения составленных смет),
  • Руководство пользователя (то, что Вы читаете сейчас).

Для выполнения необходимых действий выберите соответствующий ярлык:


 Введение

«Экспресс-Смета», позволяет пользователю ПК любого уровня быстро и просто составить в автоматизированном режиме смету, как на новое строительство, так и на другие работы (ремонт, реставрация, техническое обслуживание и т.д.), с учетом календарного периода, как всего строительства, так и отдельных его конструктивных элементов и видов работ, применив шкалу инфляционного индекса на год выпуска РСС.

Встроенный справочник «РСС» даёт Вам возможность одновременно работать с более чем 52000 показателей сметной стоимости любого из регионов РФ.

Удобный инструмент импорта позволит автоматически пересчитать сметы составленные с использованием РСС прошлых выпусков, в новый уровень цен.


Вызов РСС

Кнопка меню РСС предназначена для обращения к справочнику РСС . Если он еще не открыт, то будет произведено его открытие в новом окне.
Подробное описание работы со справочником РСС представлено в разделе работа с РСС.
При закрытии программы справочник РСС закрывается автоматически.


Главное окно

Главное окно программы (окно работы со сметами) состоит из трех панелей.

Верхняя панель (панель инструментов) представляет собой меню из кнопок со значками, предназначенных для работы с программой.
Левая панель - это дерево смет (кнопка "Иерархия").
Правая панель - панель свойств и поиска. Щелкая по закладкам "Свойства" и "Поиск", Вы можете работать с тем или иным режимом.

В заголовке главного окна содержится информация об установленном в программе регионе. Панель свойств иллюстрирует в ценах какого региона составлена выбранная смета или объект, а также позволяет при необходимости пересчитать их в цены другого региона.